Intermittent Website and Hosting Disruption
Incident Report for Melbourne IT Service Status
Resolved
All network elements are operating normally, and services are stable.

If you are experiencing any difficulties, please contact us for assistance:

https://www.melbourneit.au/contact-us/
Posted Sep 23, 2022 - 10:58 AEST
Update
Melbourne IT engineers have stabilised services, with all network elements operating normally.

If you experience any service difficulties, please contact us for assistance:

https://www.melbourneit.au/contact-us/
Posted Sep 20, 2022 - 11:43 AEST
Update
Melbourne IT engineers continue to monitor network traffic. We continue to see improved performance but are continuing to monitor the situation as some customers may still be experiencing intermittent issues.

If you experience interruptions, please contact us for assistance:

https://www.melbourneit.au/contact-us/
Posted Sep 19, 2022 - 18:03 AEST
Update
We continue to receive extremely high volumes of internet traffic. Our existing protective methods have maintained services for majority of our customers. However, we are aware that some of our customers are still experiencing interruptions and we have taken further action to reduce the impact this morning. Our network engineers continue to monitor conditions and make changes as required.

Please reach out to our team via the “Contact Us” link below if you continue to experience interruptions.

https://www.melbourneit.au/contact-us/

We would like to apologise for any inconvenience.
Posted Sep 18, 2022 - 14:58 AEST
Update
Network Engineers continue to apply fixes to alleviate higher than normal internet traffic. The team are continuing to monitor conditions. We would like to apologise for the extended delay in resolving the current incident and thank you for your patience at this time.

If you continue to experience interruptions, please reach out to our team via our Contact Us page below.

https://www.melbourneit.au/contact-us/.
Posted Sep 17, 2022 - 18:49 AEST
Update
Our Network Engineers have implemented further fixes to improve the higher than normal internet traffic. We are seeing a positive outcome on the corrective actions implemented.

We understand that some of our customers may still be affected. If you continue to experience interruptions, please reach out to our team via our Contact Us page below.

https://www.melbourneit.au/contact-us/
Posted Sep 16, 2022 - 14:52 AEST
Monitoring
Following our network engineers diagnosis and troubleshooting, we are seeing significant improvements in internet traffic and are continuing to monitor the situation.
Posted Sep 15, 2022 - 15:24 AEST
Investigating
We are experiencing some intermittent disruption to internet traffic. Due to this, customers who have hosting and website services might be experiencing intermittent issues. Network engineers are investigating and monitoring.
Posted Sep 15, 2022 - 12:22 AEST
This incident affected: Website & Email Hosting (Cloud Hosting, Legacy Hosting).