Service Outage
Incident Report for Melbourne IT Service Status
Resolved
This incident has been resolved.
Posted May 13, 2022 - 14:23 AEST
Update
Our engineers have advised that the issue has now been resolved.

We thank you for your patience.
Posted May 13, 2022 - 13:02 AEST
Update
Most services have been resorted.

Our engineers continue to monitor the resolution.

Our next update will be at 1:00pm (AEST)
Posted May 13, 2022 - 12:30 AEST
Update
We are continuing to monitor for any further issues.
Posted May 13, 2022 - 12:13 AEST
Monitoring
Our technicians have identified the current issue and are now monitoring the resolution.
Customers will begin to notice the impacted services resolving.
Our next update will be at 12.30pm AEST. We appreciate your patience and understanding
Posted May 13, 2022 - 12:05 AEST
Investigating
We're currently experiencing problems impacting domain, website, email & hosting services for Webcentral customers. Customers impacted may not be able to connect to their services

Our Technicians are working on this issue as a matter of urgency.

Thank you for your patience and understanding, we will provide another update at 12:00 (AEST)
Posted May 13, 2022 - 11:40 AEST
This incident affected: Melbourne IT Infrastructure (Shopping Cart, Billing Systems), Microsoft 365 Email & Apps (Email Services), Website & Email Hosting (cPanel Hosting, Cloud Hosting, Legacy Hosting), and Domain (Domain Name Management).