Melbourne IT Website Offline
Incident Report for Melbourne IT Service Status
Resolved
Our system admins have implemented a fix and the Melbourne IT website is now online. This incident is now resolved.
Posted Jul 06, 2021 - 01:36 AEST
Update
We are continuing to investigate this issue and further updates will be provided.
Posted Jul 06, 2021 - 00:00 AEST
Update
Our senior systems engineers are still working to identify the issue. Again, We Thank you for your patience.

We will be posting another update at 11.59PM AEST or sooner if the issue is resolved before then .
Posted Jul 05, 2021 - 21:59 AEST
Update
Our System engineers are working on the incident with priority, the issue is still being investigated.

Thank you for patience at this time.

We will be posting another update at 10.00PM AEST.
Posted Jul 05, 2021 - 21:01 AEST
Update
Our systems engineers are still currently investigating the issue with the Melbourne IT website. We will be posting another update at 9.00PM AEST.
Posted Jul 05, 2021 - 20:30 AEST
Investigating
We would like to inform our customers of an issue with the Melbourne IT website(melbourneit.com.au) that we are expriencing.

Customer are currently unable to load the Melbourne IT Website and is currently offline . Please be advised that this does not effect your current Webhosting and Email services. Access to your Melbourne IT console is also not effected and you can login as normal through the URL below.

https://theconsole.melbourneit.com.au/

We appreciate your patience while our technicians work to resolve this as quickly as possible. We will be providing an update on this incident at 8:30PM AEST.
Posted Jul 05, 2021 - 19:49 AEST
This incident affected: Melbourne IT Infrastructure (Shopping Cart).