Cloud Hosted Email Issue
Incident Report for Melbourne IT Service Status
Resolved
Our engineers have confirmed this incident has been resolved and emails are sending and receiving as normal. We apologise for this inconvenience. Please reach out to our customer care team if you require further support.

Contact us:

https://www.melbourneit.com.au/contact-us/

Australia 1300 654 677

International +61 27908 0900
Posted Feb 04, 2022 - 15:23 AEDT
Update
Our engineers have resolved the issue and queued emails will be delivered over the next several hours. We will continue to monitor its progress and if you are experiencing any issues, please contact our customer care team.

Contact us:

https://www.melbourneit.com.au/contact-us/

Australia 1300 654 677

International +61 27908 0900
Posted Feb 03, 2022 - 21:09 AEDT
Update
We are still seeing improvement in the cloud email service and are continuing to monitor the situation. We will provide another update at 9 PM AEDT.
Posted Feb 03, 2022 - 19:00 AEDT
Monitoring
We are seeing improvement in the cloud email service. Our engineers will continue to monitor the situation. We will provide an update at 7:00 PM AEDT.
Posted Feb 03, 2022 - 17:14 AEDT
Update
Our engineers are continuing to work on resolving the issue with our Cloud emails. We will post another update at 5:00 PM AEDT.
Posted Feb 03, 2022 - 15:14 AEDT
Investigating
We would like to inform our customers of an incident that is currently impacting our cloud Email services.

Customers affected may experience intermittent issues accessing webmail services including sending and receiving emails.

Our engineers are investigating the incident with a matter of urgency. We apologise for any inconvenience this may cause and will continue to provide regular updates.

Next update: 3:00 PM AEDT
Posted Feb 03, 2022 - 13:21 AEDT
This incident affected: Cloud Hosting (Email).