Cloud Hosted Email Issue
Incident Report for Melbourne IT Service Status
Resolved
We would like to inform our customers that the intermittent service disruption for the Cloud email service has been resolved.

No further disruptions are anticipated. If you are experiencing any issues with your service, please contact our support team.
You can do this via chat, call or create a case within your Console.
Posted Jul 23, 2024 - 12:59 AEST
Monitoring
Our engineers have implemented a solution and we are continuing to see improvements for the affected domain, email, and website services.
We will continue to monitor this to ensure that service restores to normal. We appreciate your patience during this time.
Posted Jul 23, 2024 - 11:54 AEST
Identified
We would like to inform our customers of an incident that is currently impacting some customers using our Cloud Hosted Email services.

Customers affected may experience intermittent issues accessing webmail services including sending and receiving emails.

Our engineers have identified the cause of the incident and are working towards a solution with a matter of urgency. We appreciate your patience during this time and will continue to provide regular updates.
Posted Jul 23, 2024 - 11:45 AEST
This incident affected: Website & Email Hosting (Cloud Hosting).