cPanel Server Disruption
Incident Report for Melbourne IT Service Status
Resolved
Thank you for your patience while our Technicians have worked on this.

The cPanel server awcp067.server-cpanel.com issues have been identified and resolved.

If you notice any further issues please contact us: https://www.melbourneit.com.au/contact-us/
Posted Mar 19, 2021 - 09:38 AEDT
Identified
We are currently experiencing load issues on our cPanel server, awcp067.server-cpanel.com.

Customers on this server will notice that the cPanel interface is slow to load or not loading at all. This will affect Websites and Emails hosted through this service.

Customers affected can confirm which cPanel server they're on by logging into the Console and checking the related cPanel server: https://support.melbourneit.com.au/s/article/Log-Into-The-Console-MIT

Our Technicians are working on resolving this with a matter of urgency. Thank you for your patience while our Technicians work on this, we will continue to provide updates as they become available.
Posted Mar 18, 2021 - 12:24 AEDT
This incident affected: Website & Email Hosting (cPanel Hosting).