Client-Area Issue Identified
Incident Updates
-
Resolved Jul 23, 2026 01:00 AEST
Our team have confirmed that the issue with accessing your account has now been resolved. We will continue to monitor the website and thank everyone for their patience while we get you back into your account. Please reach out to us if you require further support.
-
Investigating Jul 23, 2026 00:18 AEST
We are aware of a few customers having intermittent disruptions to our support and internal systems. Our infrastructure team is treating this as a priority, actively monitoring the situation and working to restore full system availability as quickly as possible. At this time, some users may experience difficulty accessing their client area. Please note that your hosting services remain fully operational. If you need immediate assistance, please contact our Customer Care Team.