Melbourne IT
← Back to status

cPanel Connection Error

Resolved Jul 8, 2026 21:35 AEST

Incident Updates

  • Resolved Jul 8, 2026 23:54 AEST

    After a careful monitoring period, our technicians have confirmed that the cPanel login issue has now been resolved. We want to thank our clients for the patience they've had whilst this resolution was being worked on and apologize for any of the inconveniences caused. If you have further issues please don't hesitate to reach out to us.

  • Recovering Jul 8, 2026 22:52 AEST

    cPanel have implemented a fix and we are seeing clients being able to access their cPanel again. We understand how important access to your services are and appreciate your patience during this time. For those customers affected, your websites and emails should continue to remain unaffected. We will continue to monitor to ensure this is fully resolved.

  • Identified Jul 8, 2026 22:29 AEST

    Update - We have confirmed the root cause is a global cPanel/WHM licensing update failure as reported by cPanel. Because our infrastructure cannot communicate with cPanel's verification network, control panel logins remain temporarily unavailable, web/email services should be still functioning. Our team is actively working with cPanel for a timely resolution timeline as cPanel have begun to work rolling out a fix for this issue. Thank you for your patience and our friendly team remain available 24/7

  • Identified Jul 8, 2026 21:57 AEST

    Update - We are currently experiencing a network-wide cPanel/WHM licensing issue affecting all server logins. Access to control panels may be temporarily unavailable. Our engineering team is actively working to resolve the issue. We will provide further updates as soon as more information becomes available.

  • Identified Jul 8, 2026 21:35 AEST

    We are receiving reports of a network-wide cPanel/WHM licensing error affecting all servers. While web and email services remain fully operational, control panel logins may be temporarily unavailable. Our engineering team is actively working on a fix. We will provide updates shortly