Melbourne IT
← Back to status

Console Outage

Resolved Sep 21, 2016 01:45 AEST

Incident Updates

  • Resolved Sep 22, 2016 05:58 AEST

    Our administrators have advised that the performance on the console has remained stable and the stability issues have now been addressed. Thank you for your patience during this period.

  • Resolved Sep 22, 2016 00:46 AEST

    We would like to advised customers that we have not experienced a re occurrence of intermittent accessible issues with The Console since 18:00 (AEST) 21/09/2016. We are going to closely monitor the situation to ensure its stability.

  • Resolved Sep 21, 2016 06:51 AEST

    After closely monitoring the situation we are experiencing a re occurrence of intermittent accessible issues with The Console. We have administrators investigating this as a priority, Customers may experience issues or slow load times when logging in and managing their account, domains and services via the Console. We will provide updates as more information becomes available.

  • Resolved Sep 21, 2016 03:59 AEST

    Service has been restored to the Console, and full functionality has returned. We are going to closely monitor the situation to ensure its stability.

  • Resolved Sep 21, 2016 01:45 AEST

    We would like to advise customers of a disruption causing The Console to be inaccessible at this time. We have administrators are investigating this as a priority, Customers will be unable to login, manage and order domains via the Console at at this time. We will provide updates as more information becomes available.