Service Disruption - Cloud Webmail
Resolved
Apr 5, 2017 09:29 AEST
Incident Updates
-
Resolved Apr 6, 2017 00:25 AEST
We have been monitoring the incident and can confirm that services are back to normal.
-
Resolved Apr 5, 2017 10:17 AEST
Services have now returned back to normal and users will be able to log back into webmail.
-
Resolved Apr 5, 2017 09:29 AEST
We would like to advise that customer's currently trying to log into webmail will receive an error similar to the following; LGI-0005 Categories=SERVICE_DOWN Message='Login not possible at the moment.' This is currently being worked on as a priority to bring services back to normal. We will post further updates once they become available.