Website and Console outage
Resolved
Nov 15, 2017 00:22 AEDT
Incident Updates
-
Resolved Nov 15, 2017 00:51 AEDT
At this stage we believe the access issue has been resolved. Customers websites and ours are back up and able to be accessed.
-
Resolved Nov 15, 2017 00:22 AEDT
Customers are reporting difficulty accessing the Melbourne IT website, console and their own websites from non-mobile connections within Australia. International and mobile access appears unaffected. We are investigating the issue as a priority with other ISPs to determine the source of the issue.