Payment Gateway - Service Interruption
Resolved
Nov 17, 2018 16:07 AEDT
Incident Updates
-
Resolved 7 years ago · Nov 17, 2018 20:38 AEDT
This incident has now been resolved.
-
Resolved 7 years ago · Nov 17, 2018 16:07 AEDT
We are currently experiencing technical difficulties with our payment gateway services. This is currently preventing customers from processing payments. Our system administrators are currently investigating and working to resolve this issue as a priority. We will update this service alert as more information becomes available.