Melbourne IT
← Back to status

Cloud DNS Interruptions (Intermittent)

Resolved May 9, 2019 03:10 AEST

Incident Updates

  • Resolved May 9, 2019 23:24 AEST

    After continual monitoring we are now confident that this incident is now resolved.

  • Resolved May 9, 2019 09:04 AEST

    We would like to advise that we are still experiencing technical difficulties with our Cloud DNS servers which is affecting a number of services. Customer may experience intermittent downtime with their web and email services hosted on our cloud platform. This is currently being investigated and further updates will be provided.

  • Resolved May 9, 2019 06:14 AEST

    A fix was implemented around 2:30pm this afternoon and services are now returning back to normal. We will continue to monitor to prevent any re-occurrences.

  • Resolved May 9, 2019 03:10 AEST

    We would like to advise that we are currently experiencing technical difficulties with our Cloud DNS servers which is affecting a number of services. Customer may experience intermittent downtime with their web and email services hosted on our cloud platform. Further updates will be posted shortly.