Melbourne IT
← Back to status

cPanel DNS Interruptions (intermittent)

Resolved May 9, 2019 10:42 AEST

Incident Updates

  • Resolved May 10, 2019 03:54 AEST

    After continual monitoring we are now confident that this incident is now resolved.

  • Resolved May 9, 2019 10:43 AEST

    We are continuing to investigate this issue.

  • Resolved May 9, 2019 10:42 AEST

    We would like to advise that we are currently experiencing technical difficulties with our cPanel DNS servers which is affecting a number of services. Customer may experience intermittent downtime with their web and email services hosted on our cPanel servers. This is currently being investigated and further updates will be provided.