cPanel DNS Interruptions
Resolved
Jun 7, 2019 01:03 AEST
Incident Updates
-
Resolved Jun 8, 2019 02:15 AEST
This incident has been resolved.
-
Resolved Jun 7, 2019 03:47 AEST
Customer website and email services seem to be returning back to normal. We will continue to monitor these results to prevent any recurrences.
-
Resolved Jun 7, 2019 01:03 AEST
We would like to advise that we are currently experiencing technical difficulties with our cPanel DNS servers which is affecting a number of services. Customer may experience downtime with their web and email services hosted on our cPanel platform. This is currently being investigated and further updates will be provided.