cPanel DNS interruptions
Resolved
Jul 10, 2019 06:27 AEST
Incident Updates
-
Resolved Jul 11, 2019 23:22 AEST
This incident has been resolved.
-
Resolved Jul 10, 2019 09:46 AEST
A fix has been implemented and we are monitoring the results.
-
Resolved Jul 10, 2019 06:27 AEST
We would like to advise that we are currently experiencing technical difficulties with our cPanel DNS servers which is affecting a number of services. Customer may experience downtime with their web and email services hosted on our cPanel platform.