Intermittent Access Issues
Resolved
Jul 15, 2025 00:24 AEST
Incident Updates
-
Resolved Jul 15, 2025 03:08 AEST
We've now resolved the incident. Thanks for your patience.
-
Resolved Jul 15, 2025 00:53 AEST
We've fixed the core issue, and are waiting for things to recover.
-
Resolved Jul 15, 2025 00:24 AEST
We are currently investigating intermittent issues with accessing the client portal. Some users may experience unexpected logouts. Our system administrators are aware of the situation and are working on a resolution. We will provide updates as we make progress. Thank you for your patience.