Melbourne IT
← Back to status

Chat Support Channel Intermittence

Resolved Sep 11, 2025 18:22 AEST

Incident Updates

  • Resolved Sep 11, 2025 18:48 AEST

    Our chat support channel is now operating normally. Thank you for your patience while we worked to resolve this issue.

  • Resolved Sep 11, 2025 18:22 AEST

    We are currently experiencing intermittent connectivity issues with our chat support channel. You may notice slower-than-usual response times during interactions. Our team is actively working to stabilize the service. Recovery is in progress, and performance is gradually improving.