Live Chat Delays
Resolved
Jan 6, 2026 06:01 AEDT
Incident Updates
-
Resolved Jan 6, 2026 09:00 AEDT
We've now resolved the incident and live-chat should function normally. We appreciate your patience during this time.
-
Resolved Jan 6, 2026 07:19 AEDT
We are still experiencing some intermittent disruption to our live chat. Our team is still actively working on this as priority and we expect to see a resolution soon. Thank you for understanding.
-
Resolved Jan 6, 2026 06:01 AEDT
We've received reports of some users experiencing a delay in live-chatting with us, either within the customer-Panel or via our website. Our team is investigating the issue and we will provide an update as soon as possible. During this time, you are still able to create a ticket from the support tab in after logging into your portal. We would like to thank our clients for their patience during this time.